failed attributes
| status |
attribute |
duration |
| failed |
checks.aarch64-linux.go-unit-tests
|
19s |
niks3-go-unit-tests:
--- PASS: TestClientErrorHandling/ServerNotAvailable (9.57s)
FAIL
2026-09-22 08:51:07.788 UTC [129] LOG: received smart shutdown reque …
niks3-go-unit-tests:
--- PASS: TestClientErrorHandling/ServerNotAvailable (9.57s)
FAIL
2026-09-22 08:51:07.788 UTC [129] LOG: received smart shutdown request
2026-09-22 08:51:07.794 UTC [129] LOG: background worker "logical replication launcher" (PID 139) exited with exit code 1
2026-09-22 08:51:07.809 UTC [134] LOG: shutting down
2026-09-22 08:51:07.809 UTC [134] LOG: checkpoint starting: shutdown immediate
2026-09-22 08:51:08.956 UTC [134] LOG: checkpoint complete: wrote 10864 buffers (66.3%), wrote 3 SLRU buffers; 0 WAL file(s) added, 0 removed, 16 recycled; write=0.219 s, sync=0.897 s, total=1.148 s; sync files=19406, longest=0.002 s, average=0.001 s; distance=264839 kB, estimate=264839 kB; lsn=0/11A07960, redo lsn=0/11A07960
2026-09-22 08:51:09.065 UTC [129] LOG: database system is shut down
|
| failed |
checks.x86_64-linux.go-unit-tests
|
48s |
niks3-go-unit-tests:
--- PASS: TestClientErrorHandling/ServerNotAvailable (9.72s)
FAIL
2026-09-22 08:50:51.007 UTC [129] LOG: received smart shutdown reque …
niks3-go-unit-tests:
--- PASS: TestClientErrorHandling/ServerNotAvailable (9.72s)
FAIL
2026-09-22 08:50:51.007 UTC [129] LOG: received smart shutdown request
2026-09-22 08:50:51.012 UTC [129] LOG: background worker "logical replication launcher" (PID 139) exited with exit code 1
2026-09-22 08:50:51.016 UTC [134] LOG: shutting down
2026-09-22 08:50:51.017 UTC [134] LOG: checkpoint starting: shutdown immediate
2026-09-22 08:50:51.611 UTC [134] LOG: checkpoint complete: wrote 10976 buffers (67.0%), wrote 3 SLRU buffers; 0 WAL file(s) added, 0 removed, 16 recycled; write=0.245 s, sync=0.318 s, total=0.595 s; sync files=19406, longest=0.003 s, average=0.001 s; distance=264841 kB, estimate=264841 kB; lsn=0/11A08278, redo lsn=0/11A08278
2026-09-22 08:50:51.688 UTC [129] LOG: database system is shut down
|